Paint Shop Pro 5.0 


Evaluation Version


Release Notes








Thank you for evaluating Paint Shop Pro 5!  We’ve never before offered a program that contains so many new features, and we’re excited about this release.  Once you’ve had a chance to look over and use the program, we think you’ll agree that Paint Shop Pro is now the most versatile image editing solution for graphics presentation in the office, at home, and on the Web.





Please see the license agreement in this file for limits on copying Paint Shop Pro.
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What is an Evaluation Version?


An evaluation version lets a person try out a computer program before buying it. While evaluation versions are copyrighted and the copyright holder retains all rights, the author specifically grants the user the right to evaluate and distribute the program with limited exceptions.


After using the evaluation version for a defined trial period, the user must purchase a licensed copy of the program or remove the evaluation version from his or her system.





Software License and Limited Warranty


	This is an agreement between you, the end user, and Jasc Software, Inc. ("Jasc"). By using this software, you are agreeing to become bound by the terms of this agreement.





	IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THIS SOFTWARE. PROMPTLY REMOVE IT FROM YOUR COMPUTER.





1.	GRANT OF LICENSE. Jasc, as Licensor, grants to you, the Licensee, a non-exclusive right to use this software program (hereinafter the “Software”) in accordance with the terms contained in this license. You may use the Software on a single computer. 


2.	OWNERSHIP OF SOFTWARE. Jasc retains the copyright, title and ownership of the SOFTWARE and the written materials regardless of the form or media in or on which the original and other copies may exist. You may make one (1) copy of the SOFTWARE solely for backup purposes. You must reproduce and include the copyright notice on the backup copy.


3.	TRANSFERS. You may physically transfer the SOFTWARE from one of your computers to another provided that the SOFTWARE is used on only one computer at a time. 


4.	TERM. This License is effective for the longer of 30 days following the date you install the SOFTWARE or after 20 uses. This License will terminate automatically without notice from Jasc if you fail to comply with any provision of this License. Upon termination you shall destroy the written materials and all copies of the SOFTWARE, including modified copies, if any.


5.	US GOVERNMENT RESTRICTED RIGHTS. The SOFTWARE and any accompanying materials are provided with Restricted Rights. Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is Jasc Software, Inc., PO Box 44997, Eden Prairie MN 55344.


6.	LIMITED WARRANTY. Jasc warrants the media on which the SOFTWARE is furnished to be free of defects in material and workmanship, under normal use, for a period of ninety (90) days following the date of delivery to you. In the event of defects, Jasc’s sole liability shall be to replace the defective media which has been returned to JASC or the supplier with your dated invoice and is shown to be defective. In the event that JASC is unable to replace defective media, Jasc shall refund your money upon your termination of this license.


7. 	THIS SOFTWARE AND ACCOMPANYING DOCUMENTATAION (INCLUDING INSTRUCTIONS FOR USE) ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, FURTHER, JASC DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF USE, OF THE SOFTWARE OR DOCUMENTATION IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOUR. IF THE SOFTWARE OR WRITTEN MATERIALS ARE DEFECTIVEYOU, AND NOT JASC OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.


8. 	THE ABOVE IS  THE ONLY WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, THAT IS MADE BY JASC, ON THIS JASC PRODUCT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY JASC, ITS DEALERS, DISTRIBUTORS, AGENTS OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE. YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.


9.	NEITHER JASC NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION OR DELIVERY OF THIS PRODUCT SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF THE USE OR INABILITY TO USE SUCH PRODUCT EVEN IF JASC HAS BEEN ADVISED OF THE POSSBILITY OF SUCH DAMAGES.


10.	Should any other warranties be found to exist, such warranties shall be limited in duration to ninety (90) days following the date of delivery to you. In no event will Jasc’s liability for any damages to you or any other person exceed the amount paid for the license to use the SOFTWARE.


11.	This License shall be governed and construed in accordance with the laws of the State of Minnesota and shall benefit Jasc, its successors and assigns.





Acknowledgment


BY USING THE EVALUATION VERSION OF PAINT SHOP PRO, YOU ACKNOWLEDGE THAT YOU HAVE READ THIS LIMITED WARRANTY, UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. YOU ALSO AGREE THAT THE LIMITED WARRANTY IS THE COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN THE PARTIES AND SUPERSEDES ALL PROPOSALS OR PRIOR AGREEMENTS, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER OF THE LIMITED WARRANTY. 





JASC SOFTWARE, INC. HAS SECURED AN AGREEMENT WITH UNISYS TO USE THEIR PATENTED LZW COMPRESSION TECHNOLOGY IN THE TIFF AND GIF IMAGE FILE FORMATS. THIS AGREEMENT COVERS BOTH THE EVALUATION AND LICENSED VERSIONS OF JASC PRODUCTS. BY USING JASC PRODUCTS YOU ARE ASSURED OF BEING IN COMPLIANCE WITH UNISYS' LZW PATENT.





OUR AGREEMENT WITH UNISYS REQUIRES THE FOLLOWING STATEMENT TO BE INCLUDED WITH ALL EVALUATION VERSIONS. PLEASE NOTE THAT ALTHOUGH PARAGRAPH 2 STATES THAT OUR PRODUCTS CAN NOT BE USED FROM A NETWORK SERVER, THE AGREEMENT THAT JASC HAS SECURED WITH UNISYS WILL (I REPEAT, WILL) ALLOW YOU TO OPERATE THE LICENSED VERSION ON YOUR NETWORK SERVER PROVIDED YOU HAVE PURCHASED A SITE LICENSE.





1. Use of this software is permitted only to the extent reasonably required to determine whether to purchase the software.





2. After payment is made, use of this software is limited to use on only a single personal computer or workstation which is not used as a server.  An additional payment is required for each use on another personal computer or workstation.





3. Only a single copy may be made of this software solely for backup or archival purposes.  The software may also be transferred to a single hard disk.





4. Any use of this software in violation of the above is not licensed.





5. For information concerning licensing the LZW compression and/or decompression capability, please contact:





			   Unisys Corporation


			   Welch Licensing Department - C1SW19


			   Township Line & Union Meeting Roads


			   P.O. Box 500


			   Blue Bell, Pennsylvania 19424





Changes from Paint Shop Pro 4


One of the most significant changes is the addition of image layers.  Layers give you the ability to edit portions of an image without affecting other areas.  We have added dozens of other features including:





Multiple-level Undo / with Undo history


Picture Tube brush


Support for CMYK color separations and output


Explorer-style file Browser


Free-form Deformation tool


Adjustable Crop tool


Additional Retouch brushes


Bezier curves


Antialiased objects


On-screen grids and rulers


Customized file associations


Increased file format support, including Paint Shop Pro (PSP), 24-bit Amiga (IFF), multi-layer Photoshop (PSD), Kodak FlashPix (FPX), Kodak Digital Camera (KDC), Scitex CT (SCT), Pro Photo-CD (PCD), and enhanced metafiles (EMF)


Direct support for Kodak digital cameras


Support for pressure sensitive drawing tablets


Improved TWAIN support


Support for Adobe Photoshop-compatible file format and import/export plug-ins


Monitor gamma correction


Windows 98 and Windows NT 5.0 ICM 2.0 color management





In addition, Paint Shop Pro now includes Animation Shop.  Animation Shop is a powerful new way to create and save Animated GIF files for use on the World Wide Web or in multimedia presentations.  Animation Shop features include:





Animation Wizard for creating new animations from collections of still images and existing animations


Drawing tools for modifying the frames in an animation


Support for transparency in animations


Configurable Optimization Wizard, giving you precise control over the size of your completed animation


Powerful customizable frame transitions and frame effects


Customizable Text effects


Multiple-level Undo


Cutting and pasting of frames between Animation Shop and Paint Shop Pro


Ability to drag-and-drop frames within and between animations


Intuitive filmstrip-style interface








Paint Shop Pro 4 Users - Frequently Asked Questions


This section is designed to help users familiar with Paint Shop Pro 4 get acquainted with Paint Shop Pro 5.  It addresses some common questions that have been raised by users of previous versions.





1.	TWAIN scanning:  The TWAIN select source and acquire command are located under the File menu in the Import > TWAIN submenu.  After Paint Shop Pro starts the data source (your scanner dialog box), it will stay open even after a scan. If the data source is not visible after a scan, it is probably hidden behind the Paint Shop Pro window. Press <Alt> + <Tab> to bring it to the front.  To close the data source after you have finished, you must select the appropriate button or control on the data source’s window.  This change in functionality allows you to make multiple scans without having to reopen the data source each time. 





2.	GIF Transparency:  The method used to create Transparent GIF files has changed considerably from version 4.  To set the transparent color, known and referred to in Paint Shop Pro 5 as “Palette Transparency,” choose Set Palette Transparency from the Colors menu.  If the image you are working on is currently not paletted, you will be prompted to convert the image to 256 colors.  After conversion (if needed), a dialog box that allows you to set the transparent color will open.  Simply move the cursor to the desired color in the image (you will notice your cursor changes to an eye dropper) and click the left mouse button to set the color underneath the dropper to transparent.  To see the effect before committing to the change, click the Proof button.  Click OK to set the selected color to transparent.  If the image needs some touching up, you can actually edit the image with transparency enabled by choosing View Palette Transparency from the Colors menu.  Once you are satisfied with the image, open the File menu and choose Save As.  In the file type drop-down list, select “CompuServe GIF” and click the OK button.





3.	Filling Floating Text:  If you want to fill all the letters of a floating selection created with the Text tool at one time, change the Flood Fill tool’s Match mode option (on the Tool Controls tab of the Control palette) to “None.” 





4.	Why would you use the new Save Copy As command?  The Save Copy As command was added because most graphic file formats can not hold all the information and complexity that can be created in Paint Shop Pro version 5.  The Save Copy As command allows you to create and save a copy of an image file without altering any of your current image’s characteristics.





Basically, Save Copy As allows you to take your wonderful multi-layer creation and save it as a GIF or BMP file without actually changing your image.  The contents of the GIF or BMP file will be limited to what the file format can contain, but your image will still be as good as it can be.  Here is a sample scenario:  You are asked to create a GIF file for your company’s new Widget Pro web page.  Even though the final result must be a 256-color image, you know that you can create a great 16 million color image, leverage the antialiasing and layers of Paint Shop Pro 5, and reduce the color depth as the last step.  You create the image layering in the company logo, the copyright text, a picture of your dog, a nice giant drop-shadowed “Widget” title, and so on.  You save the image as a PSP file because you know this is a lossless format that will perfectly preserve all your layers, selections, attributes, comments, etc.





The next day you want to send a preview of your wonderful creation to your boss for approval, so you perform some last minute clean up, choose Save Copy As from the File menu, select GIF as your file type (since this is the file type that that will be needed in the end), and name it “WidTest.GIF.”  Paint Shop Pro automatically does the work necessary to get your creation into a 256-color GIF file, and off you send it.  You can now continue working without reloading your original image because the Save Copy As command did not change your working document in any way.  The Save As command would have changed it. It would have updated your document’s native file type to GIF and its file name to “WidTest.GIF,” and it would then have marked the document as “clean,” meaning that it would not prompt you to save it.  





5.	Where’s the DPI (dots per inch) setting?  When a file is loaded, the DPI information is read from the file and stored within Paint Shop Pro.  When you save the file, the DPI information is written back out to the file.  DPI information in version 4 was not read from the file, and the numbers specified in the File Preferences dialog box were always used when writing files back out.  To change the DPI of a document in Paint Shop Pro 5, choose the Resize command from the Image menu.  Select the “actual / print size” option to display the current DPI settings.  Change the DPI settings as desired.





6.	Where did Resample go?  Resample is now an option within the Resize command. Choose the Resize command from the Image menu to open its dialog box.  Near the bottom of the dialog box is a Resize Type drop-down list.  The Smart Size option will use the best type of resize/resample for your image.  If you wish to choose a specific option, change it in this drop-down list.





7.	How do you set the print size?  Since Paint Shop Pro 5 now handles document DPI, the only size option available in the Print Setup dialog box is scale.  If you wish to change the document’s true physical size, use the Resize command in the Image menu.








Hints for Using Paint Shop Pro 5


You can drag and drop thumbnails from the browser into a document to insert new layers into a document. 


You can drag and drop layers from the layer palette onto a document to copy layers between documents. 


When using the File / Save As command, the image in memory (your current document) will NOT be altered to suit the new image format.  For example, saving a 24-bit image as a GIF file will not cause your 24-bit image in memory to be color reduced to 8 bit.  Of course, the saved GIF file will be 8 bit.


The File / Save As command will always default to the image’s “native” type and directory.  The File / Save Copy As command remembers the last used type and directory.


The palette transparency options (for formats such as GIF and PNG) are now located under the Colors menu as “Set palette transparency.”


You can <Shift>-Click the New Layer button on the Layer palette to create a new layer without opening the Layer Properties dialog box. 


Use the <Tab> key to hide all floating palettes to make more room for working on images, then press the <Tab> key again to restore them. 


You can open a new window of an image at a smaller zoom factor to see a "thumbnail" view when editing details. All changes will appear in the second window as well as the first. Use the New Window command in the Window menu. 


Selections can be saved along with an image by saving the selection into an alpha channel. Multiple alpha channels can be saved into an image, each with its own name. Masks can also be saved into alpha channels. 


The LZ77 compression option in the Paint Shop Pro file format is completely lossless and can significantly reduce the file size. This is the only format that will save all document attributes intact. 


Custom brush tips greatly increase the flexibility of the brushes in Paint Shop Pro. To create or load a custom brush tip, click the Brush Options button on the Brush Tip tab of the Control palette (the brush icon in the upper right) and choose Custom. If you have a portion of the current image selected, you will be able to save that portion of the image as a new custom brush tip.








Animation Shop - Frequently Asked Questions


Why did my animation get bigger after optimizing?


After optimizing, the Optimization Wizard shows you the new and the old file sizes.  In some cases, the new size will be bigger than the old size.  There are three possible reasons for this:





1.	The animation has changed since it was last saved.  If you open a 10 frame animation and add 100 frames to it, the size of the new 110 frame animation is going to be bigger than the original 10 frame animation.


2.	The optimization “Map Identical Pixels to Transparent” can sometimes make images larger.  You can turn this option off by clicking the “Customize…” button on the optimization wizard quality page.


3.	The dither method chosen can have a dramatic effect on file size.  Error diffusion dither gives better color fidelity than nearest color dither, but it results in larger file sizes.





How do I precisely position text?


Animation Shop does not have a way to reposition text after it has been added to a frame.  However, if you need precise control of text position, you can do the following:





1.	Create a new animation with a transparent canvas and a frame size large enough to hold the text you want to add.


2.	Add the text to the blank frame.


3.	Using the Arrow tool, drag the frame containing the text to the precise position you want in the main animation file.





How do I control drag and drop?


There are several keys that can be used to control the behavior of drag and drop:





Hold down the <Ctrl> key at the start of a drag operation to change the drag from a move to a copy.  If you don’t hold down the <Ctrl> key, the drag is always a move operation.


Hold down the <Shift> key while dropping to snap the drop location to a grid on the target frame.  When you release the mouse button, the dropped frames will be snapped to the closest spot on a 3x3 grid on the target.


Drop between two frames to insert a new frame(s) at that location.  Drop onto a frame to paste the dropped frame(s) into the drop target.  


You can drag multiple frames at one time.


If Propagate Paste is turned on, the drop operation is repeated on each frame either until the end of the animation or until a change in selection state is reached.  That is, if dropped into a selection, the paste is repeated on each frame until the end of the selection.  If the drop target is not selected, the paste is repeated on each frame until the end of the animation or until the first selected frame is reached.





How do I change the time a set of frames is displayed?


Duration is set on a per frame basis.  Select the frame or frames that you want to change, and either right-click with the mouse and choose Properties from the pop-up menu, or choose Frame Properties from the Edit menu.  Enter the time to display each frame in increments of .01 seconds.  





How do I change the number of times an animation is played?  


From the Edit menu, choose Animation Properties, and then go to the Looping tab.





How come I can’t see this change in Animation Shop?


The Animation Shop Play (Animation) view always repeats the animation for as long as the view is open.





Why don’t I have options for frame size, frame position and removal methods?


When an animation is saved as a GIF file, these features are automatically determined by the optimizer so that your file size will be as small as possible.





How do I make an animation so that I can see my web page behind it?


Make sure that the canvas color is set to transparent.  From the Edit menu, choose Animation Properties, go to the Canvas Color tab, and select a transparent canvas.  Anywhere you want the web page to show through, you should be able to see the checkerboard background.  You can use the Eraser or Flood Fill tool to make portions of your animation transparent.





I want to make a transition that runs in reverse, for example fading in instead of fading out.  How do I do that?


Create the transition normally.  When you are done, select the set of frames just added, and from the Edit menu choose Reverse Frames.





Can I save my animation as an AVI file?


This version of Animation Shop does not support saving to an AVI file, but you can read them.





Can I edit my animation in Paint Shop Pro?


Animation Shop can read files saved by Paint Shop Pro, and images can be transferred between the two programs by using the Cut and Paste commands.








Paint Shop Pro 5 Accelerator (Shortcut) Keys


Tool Palette Tools and Brushes


Zoom (Magnifier)	g


Deform	d


Crop	r


Mover	v


Selection	s


Freehand Selection	a


Magic Wand Selection	m


Eye Dropper	y


Paintbrush	b


Clone	n


Color Replacer	, (comma)


Retouch	z


Eraser	e


Picture Tube	. (period)


Airbrush	u


Flood Fill	f


Text	x


Line	i


Shape	/








Other 


Center Floating Tool Palettes 	Shift + Ctrl + T 


Hide/Restore all floating palettes 	Tab 


Hide/Restore Histogram 	H 


Hide/Restore Layer palette	L 


Hide/Restore toolbar 	T 


Hide/Restore Controls palette	O 


Step through tools 	Spacebar








Technical Support


Technical support for Paint Shop Pro 5 can be obtained from:


USA & Canada


--------------------


Jasc Software, Inc.


PO Box 44997


Eden Prairie, MN 55344 USA


Voice:	(612) 930-9171 (8am to 6pm US Central Standard Time)


Fax:	(612) 930-9172


Internet:	techsup@jasc.com


Web:	http://www.jasc.com





Australia & New Zealand


---------------------------------


Communique Software


PO Box 777


Blacktown NSW 2148


Australia


Voice:	+61 2 9622 5624


Fax:	+61 2 9671 5624


Internet:	support@comm-unique.com.au


Web:	http://www.comm-unique.com.au





China


--------


WinPreTon


7F, No. 20 of New Building, Pan-Yang Rd.


ShangHai


PRC


Voice:


    ShangHai	+86 021-6474-1472


    Beijing	+86 010-6874-8558


Fax:


    ShangHai	+86 021-6471-0555


    Beijing	+86 010-6217-9069


Internet:	support@winpreton.com


Web: 	http://www.winpreton.com.tw





Denmark, Norway, Sweden and Finland


-----------------------------------------------------


Pro Soft


Benlose Skel 4 G


DK-4100 Ringsted


Denmark


Voice:	+45 53-61-90-42


Fax:	+45 53-61-93-91


Internet:	support@prosoft.dk


Web:	http://www.prosoft.dk





Deutschland


-----------------


Redaktionsburo Lakies


Holger Lakies


Dobro 14


29479 Jameln


Germany


Voice:	+49 05864-1328


Fax:	+49 05864-1312


Internet:	verlag @lakies.com


Web:	http://www.jasc.de





France


---------


SARL Edition WSKA


46-48 route de Thionville


57140 WOIPPY


France


Voice:	+33 03.87 30 85 57


Fax :	+33 03.87 32 37 75


Internet:	em@wska.com


Web:	http://www.wska.com





Japan


--------


Personal Data Factory


Shimoueki-cho 451-3,


Isesaki-shi, Gunma-ken


372 Japan


Voice:	+81 270-21-1423


Fax:	+81 270-26-1636


CIS:	101153,21


Internet:	101153.21@compuserve.com


Web:	http://www.pdfc.com





Netherlands


----------------


BroCo Software


Postbus 446


3760 AK  SOEST


The Netherlands


Voice:	+31 035-6029596


Fax:	+31 035-6014012


Internet:	support@broco.nl


Web:	http://www.broco.nl





Spain


--------


SRL Ediciones WSKA


c/ Ruiz de Alarcón, 7


28014 Madrid - España


Voice:	+34 (1) 360 51 15


Fax:	+34 (1) 523 36 42


Internet:	spain@wska.com


Web:	http://www.wska.com





Taiwan


----------


WinPreTon


2F-2, No. 157, TaiLee Street


Taipei, Taiwan, R.O.C.


Voice:	+86 2-336-9388


Fax:	+86 2-308-7280


Internet:	support@winpreton.com


Web:	http://www.winpreton.com.tw





United Kingdom


---------------------


Digital Workshop


19 Parsons Street


Banbury, OXON


OX16 8LY, England


Voice:	+44 1295 273476


Fax:	+44 1295 254590


CIS:	74431,1160


Internet	techsupport@digitalworkshop.co.uk


Web:	http://www.digitalworkshop.co.uk











©1998 Jasc Software Incorporated. All other trademarks and registered trademarks are the sole property of their respective owners.











